Faith Focused Dating. Create your Free Profile and meet your Match! Sign Up for Free

error: Forum not initialized properly! Please check the link and try again.

A place to learn, mingle, and share

This is the place to post any questions about the way that CatholicMatch works or make suggestions. This room is open to both free and subscribing members.

Saint Anthony is the patron of lost things and missing persons.
Learn More:Saint Anthony

Inserting Emoticons

Oct 30th 2013 new
Whenever I insert an emoticon in one of my posts here in the forums, it gets placed at the very beginning of what I am writing. This happens when I put the cursor at the end of my words, in the middle, etc. It always jumps to the beginning and puts my emoticon there, when I never wanted it there. Then I have to copy and paste the :word: into the right space.

Any thoughts on how to stop making this happen?

Kathleen
Oct 31st 2013 new
(quote) Kathleen-878558 said: Any thoughts on how to stop making this happen?
Don't use emoticons. laughing




On a more serious note, have you tried a different browser?
Oct 31st 2013 new
(quote) Kathleen-878558 said: Whenever I insert an emoticon in one of my posts here in the forums, it gets placed at the very beginning of what I am writing. This happens when I put the cursor at the end of my words, in the middle, etc. It always jumps to the beginning and puts my emoticon there, when I never wanted it there. Then I have to copy and paste the into the right space.

Any thoughts on how to stop making this happen?

Kathleen
Testing 1..2...3... wave

Seems to work OK with Firefox 24.0 on Windows 7


Oct 31st 2013 new
Kathleen - knowing what operating system and browser you are using will help either troubleshoot a bug you have found - or at minimum allow suggestions for workarounds using different browsers as mentioned in the previous posts
Nov 1st 2013 new
Ok, it's IE8 on Windows 8, I think.

Go figure, now that I've posted this, I have tried to create Inbox messages as well as forum posts, and the same thing is not happening. The :word: is showing up at the proper spot. Sorry about that. If it happens again, I'll let you all know. At least I will be ready for it this time.

Thank you for all of your help.

Kathleen
Nov 15th 2013 new
A lot of people have had trouble with IE on CM for years. I would try using Firefox as your browser..You will find an entirely different experience.
Posts 1 - 6 of 6