Faith Focused Dating. Create your Free Profile and meet your Match! Sign Up for Free

info: Please Sign Up or Sign In to continue.

info: Please Sign Up or Sign In to continue.

info: Please Sign Up or Sign In to continue.

info: Please Sign Up or Sign In to continue.

info: Please Sign Up or Sign In to continue.

A place to learn, mingle, and share

This is the place to post any questions about the way that CatholicMatch works or make suggestions. This room is open to both free and subscribing members.

Saint Anthony is the patron of lost things and missing persons.
Learn More:Saint Anthony

In order to simply things and allow a quicker response to any bug fixes, questions or concerns I have created a thread just for Message Forum related issue only. If you post issues other issues it will be removed. As with the other thread any posts about "I hate this" or "Go back to old site" will be removed. We are focused right now on functionality so please keep your posts to items that either are not working for you or do not work the way they did in the old site. For now assume that if something does not work the same way as it did in the old site it is either a bug or and oversight. Lastly remember to tell us which device and browser you are posting with.

ATTENTION MICROSOFT WINDOWS PHONE USERS: Currently these phones are not fully compatible with bootstrap which is what we currently are using on our site. We are looking at some options that will alleviate this issue but for the time being there may be some functionality that does not work properly. Unfortunately Microsoft products often do not play nice with industry standards but we will do our best to provide a temporary fix until they choose to update their software.

May 20 new
I have copied all the issues related to the forums from the other thread and they have been removed from that thread in order to keep it more streamlined.

Lina - Have we lost the "unread posts" feature, so we can know who has replied to a post of ours?

If I reply to a post from the Stream, when I hit "submit", I'm taken to an error page/page not found. However, when I hit the Back key, I'm taken back to the Stream and I see that my post was made.

Donna - I cannot get into Women's Discussion.. It keeps sending me back to the main Forum page.

Sandra -Overall, I like the new look. Very crisp and neat. However, I have some items that I miss or find awkward.
I miss having my list of favorite forums to the right of the stream. It made moving around much easier.
I like when reentering a thread that I am taken to where I left off. I do not like the fact, though, that the page navigation is all the way at the bottom and not also on the top. That's a lot of scrolling!
Also, this is the second time I tried to reply to this thread. The first time my typing was below the reponse box and above the "cancel, preview, submit" buttons. I couldn't get my cursor within the box. boggled
Overall a thumbsup

Lina - In the Forums, Under 'My Topics', then the subheading "Topics Replied to', when I click the option to "See all Replied To Topics", the pages blinks and I stay on the same page--the list of Replied To topics is not expanded. I'm on my home computer.
Another thing: I'd prefer to see more clearly whether a poster is online, like we used to be able to do. That little icon under their photo is too subtle for me.

Marge -10 pm EDT, Windows 7, Internet Explorer
I was unable to "like" someone's forum post -- clicked on it, it blinked, but that was all.

John - The ability to go straight to a particular room from the Forum Nav dropdown menu is good.
The "spell check as you type" vice the "try not to forget to click the spell check when you're done" is a definite improvement. The loss of the ability to go straight to the last unread post from a list of topics needs to be recovered. I agree with whoever said that it now looks too much like facebook.
This might not be a terribly useful comment, but a lot of things seem "clunky" now.

Eric - 1. In trying to access the Men's Discussion Forum, I got the following message. (Yes, I have a subscription.)

ERROR! You are not permitted to access Men's Discussion.
This room is exclusively for men's discussion. Only subscribed men can read and post in this room.

Saint Joachim is, according to tradition, the father of Mary.
Learn More:Saint Joachim
2. In trying to indent the above error message, I noticed the Icons for "Outdent" and "Indent" are incorrect and need to be swapped. The arrow on the icon typically means the direction of the current text will be moved.

Cindy - Where are all the emoticons at? There are only a few. Where are the favorites?

Kevin - In the new format, is the item called "responses to your posts" removed, or just relocated ?

Angela - Just notice this:
I was NOT signed in, and could not view "My Topics" in the forums, but I could view "Stream" and reply to posts in the Stream. Does this mean that non-members can post in the forums?
I am posting this after I have "signed out". This is a test of what I just posted.

Kevin - It seems that the "find a member's posts" function isn't
as fluid as it used to be. In the old format, you could
find a post by a particular member and then link directly
to it in its position in the thread to see its context. That
functionality seems to have been removed as now
you can only link to the first post in the associated thread.

Sharon - can't find spell check on forum replies

Kathy - One more...I cannot expand a post in the forum stream view to see the entire content (from my phone) nor can I enter a thread from the stream view.

Meg - If a member already posted this, pardon my missing it:
My I-Phone does not quote when I reply. One can't tell to what comment I reply. I actually started having this issue several weeks ago, before the changes.
I will say on my phone it is a crisper look, the site comes up quicker and while it used to blink back to the top of the thread just as I came to my area to reply, it no longer does that.
Thanks for working on all this. God bless you.

Lina - In the Stream, I miss seeing the time stamp on the posts.
In My Topics, I miss seeing the number of posts of each thread.
I use a desktop computer.

Felicity - I just tried to post to the Apologetic forum and after writing a lengthy response (with included lengthy quote), I tried to post it. The page went completely blank except for "Request URI is too long" in the upper left. I'm guessing I went over a character limit though I couldn't tell you how long it all was... approx 2260 (w/spaces) + 1438 (w/spaces) for the quote... based on the post I did finally put up. :)
Firefox 20.0.1, multiple tabs open, but only one tab active: CM, Asus laptop. Anything else you need?

I may have missed copying some over from the other thread. If so please just add your question about the forums to this thread.

FYI: The forum icons have not been updated yet!
May 20 new
I am unable to access any emoticons while messaging within the forums. I have a Dell PC; using Internet Explorer. God bless, Christina
May 20 new
This post has been flagged as inappropriate for this discussion or forum.
May 20 new
Please post ONLY message forums issues in this thread. All other site issue post in the general site thread.
May 20 new
I can only move to a new page or reply to a post by opening it up in a new window. This means signing in each time I want to do anything. The favorites bar is still across the first thread on a page.
May 20 new
I can't click on a profile picture and be directed to a profile. None of the navigation buttons are working. There have been no replies to any of my concerns so far.
May 20 new
This post has been flagged as inappropriate for this discussion or forum.
May 20 new
I switched from flat to threaded view on a thread, to see who responded to my posts, and I got this on top my page:

WARNING! www.catholicmatch.com.

As I look at the pasted portion above, it's not showing at the end something that mentioned tracking.
I'd never seen this warning before when I'd switch from flat to threaded and back again.
What does this mean? Again, home computer--I don't have any other devices on which I'd use the Internet & CM.
May 20 new
I just switched back to flat view, and got another warning--and "track_alert_flag=0" is what appeared at the end.
Posts 1 - 10 of 90