Faith Focused Dating. Create your Free Profile and meet your Match!

info: Please Sign Up or Sign In to continue.

info: Please Sign Up or Sign In to continue.

A place to learn, mingle, and share

This is the place to post any questions about the way that CatholicMatch works or make suggestions. This room is open to both free and subscribing members.

Saint Anthony is the patron of lost things and missing persons.
Learn More:Saint Anthony

Photo Res Issues

Jul 1st 2013 new
Ever since the new tablet friendly layout went live, the most annoying tendency has been for a person's scrapbook photos to be the size of a thumbnail, making it impossible to get a detailed look. A trick I've done that works sometimes is to wait about 10 Missisippi's and then try clicking the photo again but that doesn't always work. My record is having to click on a photo somewhere between 15-20 times before it expands correctly.

Anyone else notice this annoying problem. Small issue, I know but the old format never had this problem. I'm starting to get nostalgic for it. I also had fewer issues on my iPad before.

This is an exceedingly small quibble but it's still annoying and could probably be corrected.

Thanks.
Jul 2nd 2013 new
Yes, I'm having the same issue - on my laptop. Thank you for bringing it up.
I've also just submitted a help ticket; hopefully the problem can be resolved...



Jul 3rd 2013 new
(quote) Devan-877827 said: Ever since the new tablet friendly layout went live, the most annoying tendency has been for a person's scrapbook photos to be the size of a thumbnail, making it impossible to get a detailed look. A trick I've done that works sometimes is to wait about 10 Missisippi's and then try clicking the photo again but that doesn't always work. My record is having to click on a photo somewhere between 15-20 times before it expands correctly.

Anyone else notice this annoying problem. Small issue, I know but the old format never had this problem. I'm starting to get nostalgic for it. I also had fewer issues on my iPad before.

This is an exceedingly small quibble but it's still annoying and could probably be corrected.

Thanks.
No, but I unintentionally clicked your profile instead of the title of your post, so please don't think an older woman is stalking you eyepopping
Jul 3rd 2013 new
A few details about when this is happening....
Are you on a slow or fast connection?
Wifi or 3g/4g?
Which device is this happening to you on? (I see both an iphone and an ipad)
Is this in portrait (vertical) or landscape (horizontal) view?

Which page are you loading this from? (IE Profile, photo search, etc)


Jul 3rd 2013 new
Hi Nathan,

This happens almost by default when using my desktop. More often than not now, when I click on a scrapbook thumbnail, the scrapbook opens, but the photo does not enlarge; it's not any bigger than when I clicked on it. My specs probably aren't the issue, I just junked my 6-7 yr old PC (which ran on XP) and I'm up to date on Windows 8. I know a lot of web designs are still catching up with the new Internet Explorer, but, I doubt that's what's going on since I have pretty much the same issue on my iPad. I can remedy the problem by switching IE into Compatibility Mode, but, that doesn't run on the site very well, and to have to do it every time, just to view photos, seems a little odd.

When viewing on my iPad, I usually use the horizontal orientation, but to correct the problem I have to orient it vertically, which is very easy, but, nonetheless it happens on this platform too. I have no problems on my phone though, and my phone is usually 4G when I'm not on home wifi.

This problem happens on all pages where there is a clickable thumbnail of a scrapbook photo: photo searches, member profiles, and on the homepage/newsfeed thing.

I hope that helps you tweak it! God bless and thanks for looking into it!
Jul 3rd 2013 new
I think I've got a correction to the issue, but I need to test it a bit more before I'm ready to release it. It would be ill-advised to break something further right before a long holiday weekend.

Long story short, it's a timing issue that doesn't happen on my development server, and usually only shows up on IE. Stupid work around, but this should work - resize your window. Let me know if that corrects it, as it will confirm that I've found the right bug.
Jul 4th 2013 new
Hey Nathan,

It's still happening. I don't know if you were telling me to minimize the screen to fix it? In that case it does work as a case by case basis.
Jul 5th 2013 new
I pushed the fix out. Let me know if it still happens to you.
Jul 7th 2013 new
I am having a hard time organizing my photos. I hit the "organize" tab and when I try and rearrange the pictures they open up instead of moving. Am I doing something wrong? Help!
Posts 1 - 9 of 9